Проблема с освещением (в настойках)

Любые ошибки SimCity, баги, проблемы с серверами и входом в игру
Ответить
ElvisPresley
Турист
Сообщения: 2
Зарегистрирован: 09 ноя 2013, 14:47
Поблагодарили: 1 раз

Сообщение ElvisPresley » 09 ноя 2013, 16:16

Дело вот в чем, не играл неделю, потом зашел в ориджин поставилось последнее обновление, перезапустил, запустил игру, и сразу же непорядок
- в главном меню не видна картинка с небоскрёбами, а только силуэты без цвета.
- в самой игре ещё хуже: поколдовав с настройками выяснил что это беда с освещением белый цвет пропадает только на самом минимальном освещении, а вот как решить не знаю.

P.S. дрова обновил, игру переустановил, ничего не изменилось.
windows 7, 64bit, 4gb оперативы , 1 gb видеокарта.

Спонсор
Аватара пользователя
SimCityNews
Градоначальник
Сообщения: 531
Зарегистрирован: 07 авг 2012, 02:18
Поблагодарили: 52 раза

Сообщение SimCityNews » 12 ноя 2013, 14:50

Очевидно что ошибка в установке. Поиск на англоязычном форуме ни к чему не привел... Попробуйте еще раз переустановить, но не только игру, но и сам Origin. Большая просьба - если проблема решиться - сообщить об этом, мало ли кто-то еще столкнется с такой проблемой.

ElvisPresley
Турист
Сообщения: 2
Зарегистрирован: 09 ноя 2013, 14:47
Поблагодарили: 1 раз

Сообщение ElvisPresley » 12 ноя 2013, 15:40

Проблема была устранена полным удалением драйверов видеокарты, в том числе мелких файлов, оставшихся в после удаления инсталятором.
и соответственно установкой новых в моём случае amd_catalyst_13.11_betav9.2

Аватара пользователя
SimCityNews
Градоначальник
Сообщения: 531
Зарегистрирован: 07 авг 2012, 02:18
Поблагодарили: 52 раза

Сообщение SimCityNews » 12 ноя 2013, 15:59

ElvisPresley, большое спасибо! Приятной игры!

Ответить